Google Apps zegt vaarwel tegen oude browsers

Google Apps Logo

In een poging oude browsers te weren heeft Google voor de tweede keer aangekondigd dat het gebruik van Google Apps op verouderde versies van Internet Explorer, Firefox en Safari per 1 augustus niet meer ondersteund worden. Het gaat om de volgende versies:

  • Mozilla Firefox 3.5
  • Microsoft Internet Explorer 7
  • Apple Safari 3

Zorg dus dat je browser bijgewerkt is tot de laatste versie.

Na 1 augustus is het mogelijk dat de volgende applicaties niet meer correct werken met deze oude browsers: Gmail, Google Calendar, Google Talk, Google Docs en Google Sites.

Waarom deze verandering?

Om de beste gebruikerservaring te beleven met Google Apps, moeten de mogelijkheden van moderne browsers gebruikt worden om features als desktop notificaties en drag and drop bestandupload mogelijk te maken.

Vanaf 1 augustus zal Google Apps de huidige en voorlaatste versie van Chrome, Firefox, Internet Explorer en Safari ondersteunen. Komt er een nieuwe versie uit van één van deze browsers, dan zal Google Apps deze gaan ondersteunen en de oudste versie niet meer.

Wat kan ik doen?

Werk vandaag nog je browser bij, of laat je IT verantwoordelijke weten dat upgraden nu echt nodig is.


,

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd.

Deze site gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.